macOS Sierra kräver Citrix Receiver 12.3 eller senare

macOS Sierra kräver Citrix Receiver 12.3 eller senare

För att använda Citrix med macOS Sierra (10.12) måste du använda Citrix Receiver 12.3 eller senare.
Du kan uppdatera/installera din Citrix-app genom att besöka https://sf.abf.se.

I vissa lägen fungerar inte automatiskt igenkänning av klientversion.
Då kan du hämta den senaste versionen från Citrix.
https://www.citrix.se/downloads/citrix-receiver/mac/receiver-for-mac-latest.html

Med vänlig hälsning!

ABF IT Support

2016-11-02 11:36:50